Kerio VPN. Сетевой кабель не подключен. #426469


#0 by Mustang
Подскажите в чем может быть проблема. Переставил Kerio на 6.6.0 теперь сетевка VPN Kerio пише что сетевой кабель не подключен.
#1 by VitGun
а ты его (VPN) используешь?
#2 by Mustang
Если подцепляться VPN Client Выдает "Неизвестная ошибка"
#3 by VitGun
удали Kerio VPN и поставь заново
#4 by Mustang
Делал тоже самое получается.
#5 by KRV
Лучшее - враг хорошего.... золотое правило: "Работает - не трожь..."
#6 by VitGun
так...что еще на машине? антивирусы, e-token или какие электронные ключи есть?
#7 by Mustang
NOD стоит. Более ничего нет. Ох как я это сейчас понимаю. :)
#8 by VitGun
а раньше работало все нормально в связке с NOD'ом? попробуй выключить его на время установки.
#9 by Mustang
Все было гуд. Но сейчас все равно попробую.
#10 by Скользящий
В таких случаях обычно образ диска С акронисом делают предварительно. Но ты видимо торопился.
#11 by Mustang
Я его уже неоднократно ставил. И не думал что могут возникнуть такие проблемы.
#12 by Mustang
Ситуация не изменилась. Сетевка не может получить ip адрес. В керио пишет primary ip not set.
#13 by VitGun
когда удалял VPN адаптер пропадал? в диспечере устройств его не было? после удаления перегружался?
#14 by Mustang
Да после удаления перезагружался. Но в диспетчере не обратил внимание.
#15 by VitGun
обрати. такое ощущение, что драйвер vpn не удаляется...хотя это ИМХО
#16 by Mustang
При удалении сетвека в диспетчере пропадает.
#17 by VitGun
а у тебя именно в списке сетевых подключений пишет, что сетевая не получила адрес? или в самом керио?
#18 by Mustang
В сетевый пишет что сетевой кабель не подключен. В Kerio "primary ip not set"
#19 by VitGun
ну так задай ему подсеть из которой он будет IP брать
#20 by zhivaz
сервер vpn вруби в интерфейсах
#21 by Mustang
Галочка стоит. IP, Маска все есть.
#22 by VitGun
какой IP? напиши сюда
#23 by Mustang
10.10.15.0, 255.255.255.0
#24 by VitGun
как-то нестыкуется с ....
#25 by Mustang
Это IP и Маска которая указана в Сервере VPN. А на сетевке он не получает 0.0.0.0
#26 by Mustang
Полазил в инете не один я с такой проблемой столкнулся. Но решения не нашел.
#27 by VitGun
попробуй тут поспрошать
#28 by zhivaz
как-то мутно чето. давай тащи сюда секцию <table name="VPN"> из winroute.cfg
#29 by Mustang
<table name="VPN">  <variable name="Enabled">1</variable>  <variable name="ServerPort">4090</variable>  <variable name="ClientNetwork">10.10.15.0</variable>  <variable name="ClientNetMask">255.255.255.0</variable>  <variable name="PrimaryDNS">127.0.0.1</variable>  <variable name="SecondaryDNS">0.0.0.0</variable>  <variable name="MaxClientConnections">0</variable>  <variable name="AutodetectWINS">1</variable>  <variable name="PrimaryWINS">0.0.0.0</variable>  <variable name="SecondaryWINS">0.0.0.0</variable>  <variable name="AutodetectDNSSuffix">1</variable>  <variable name="DNSSuffix"></variable>  <variable name="PreventAsymetricRouting">0</variable> </table>
#30 by zhivaz
я хз тогда что это. "кабель не подключен" это вроде только когда впн сервер выключен, "primary ip not set" появляется на некоторое время после включения при этом мессага про отключенный шнурок пропадает. я бы попробовал айпишник прописать вручную 10.10.15.1 и/или еще раз визардом правила пересоздать
#31 by VitGun
имхо правила тут не при чем.... IP серверу указан?
#32 by Mustang
В смысле вручную в сетевке?
#33 by zhivaz
угу
#34 by Mustang
Нет. Не указана.
Тэги:
Ответить:
Комментарии доступны только авторизированным пользователям
Back to top